pshipkov

Recompiled for Maya2020. Windows and Linux only. OSX build coming soon.
The SOuP "group" node was renamed to "componentGroup" to avoid nameclash with new Maya node introduced in the 2020 release.

Quote 0 0
samadoni

- looks like the menu in the attribute editor of the componentGroup is messed up.

- can't call the node from the soup menu, only from the node editor 

- also if we detach the soup menu with all the nodes, can't close it; the framing around is gone so no close button. 

- icon is not renamed 

Quote 0 0
pshipkov

There was a bug that i fixed few hours after the initial release.
Re-download and try.

Quote 0 0
samadoni

the menu in the attribute editor is working now yes

but for the global menu still can't close it or move it if i detach it 

 

Quote 0 0
pshipkov

Will fix the icon tomorrow.

Not sure what is the problem with detaching you are talking about. Can you clarify please ?

Thanks.

Quote 0 0
samadoni

see here on top, the normal behavior when you detach the menu 

and on the other screen can't do anything once the menu is detached, can't move or close it.

2019
maya_2020-02-12_10-33-18.jpg 
2020
maya_2020-02-12_10-33-33.jpg 

Quote 0 0
pshipkov
hmmm, i dont think i am causing that.
this looks like maya/qt_gui thing.
Quote 0 0
samadoni

is it happening on your side? (windows)

i remember sometime ago we had the same issue.

also it's happening only for this soup menu, the tools menu is fine   

Quote 0 0
pshipkov
On the road at the moment. Will take a closer look over the weekend.
Btw, fixed the componentGroup icon.
Quote 0 0
samadoni

ok cool no hurry,

anyway i'm not really planning to use maya 2020 right now, at least not until sp1 is here, was just slowly doing the usual "checks" to see if everything is fine in the new maya.  

Quote 0 0
pshipkov
Btw, i realized that some of the example scenes for maya2020 wherr compromised. Fixed it early today.
Quote 0 0