• scorpes
  • Asking for seconds
  • Email
  • Posts 21
  • Reputation 0
  • Member Since
  • Last Active
Email
All Posts Topics Started Likes
Morph connections breaks target
I can provide you the scene but I can't send private messages to you.
I'm on Maya 2017 update 3 using linux and SOuP_2017_02_27_Maya2017.
0 0
Morph connections breaks target
If I delete the current morph1 node and recreate it (compile) with the blendshape manager everything works again, save scene,  reopen scene and morph1 is broken and then ...
Target 0 will not be added to the cache. Target does not have corresponding control weight
........
....
...
.
0 0
Morph connections breaks target
Hmm I think it's a different problem, after reopening the scene, the morph targets do not work anymore, maya now outputs this:
Target 0 will not be added to the cache. Target does not have corresponding control weight.
Target 1 will not be added to the cache. Target does not have corresponding control weight.
Target 2 will not be added to the cache. Target does not have corresponding control weight.
Target 3 will not be added to the cache. Target does not have corresponding control weight.
...

0 0
Morph connections breaks target
Hi, I'm trying to use the Morph node for my blendshapes and connect it to a displacement texture (so displacement changes with the morph target. But if I connect the target to an other node then the morph target breaks and doesn't work anymore in the viewport. Removing the connection and the morph target works again. It's connected like this:
connectAttr -f morph1.FULL_morphtarget layeredTexture.inputs[1].alpha;
0 0
open vdb 2016-12-05
+1 for linux :)
0 0
nCloth Pressure map
I like the way how the pointCloudField_nCloth_inflate_1.0.ma scene of plars works, simple tests are awesome and I have texture controll but the problem I have if I put it on a highres mesh it becomes really really slow :-/
0 0
nCloth Pressure map
Got it :)
0 0
nCloth Pressure map
Is this controllable with a texture or vertex map as well?

0 0
Morph - higher values
Yes it's working, thank you!
0 0
Morph - higher values
First of all, the morph node is awesome! Great work!
Little question, I would like to get the option to push your morph target higher than 1. That animators have the ability to push the blendshape to the extreme. Is this possible?

Best Regards,

Robbert
0 0
new version available - upresFluid works in batch mode
Unfortunately I can't start with a clean maya2011... (we have a cumbersome pipeline here) but our maya2012 is clean.
I can confirm that the problem with rendering completed isue is because the current frame of the timeline isn't frame 1. If the current frame is frame 1 than rendering works fine.
But if I set render range on frame 7 then it renders a empty frame and because of that I can't get it working on the renderfarm.

0 0
new version available - upresFluid works in batch mode
Ok now I also got the same problem in Maya 2012... and now it's working in Maya 2011...(getting complicated now ;-)
Could be you have to start the simulation (and save scene) at frame 1 before batch rendering... not sure yet.

0 0
new version available - upresFluid works in batch mode
It does work in maya 2012! So it could be that it isn't working in maya 2011 or the maya 2011 we have installed at our company is a bit screwed and interfering with the soup upresnode because of the company scripts.
0 0
new version available - upresFluid works in batch mode
If I deactivate Envelope than it renders (black frames), if I activate Envelope than I instantly get:

// Result: Rendering Completed. See mayaRenderLog.txt for information. //


I am using Maya2011 for linux,, maybe I can give a try in 2012
0 0
count post selected

Add a Website Forum to your website.