Register Latest Topics
 
 
 


Reply
  Author   Comment   Page 3 of 3      Prev   1   2   3
Toast

Asking for seconds
Registered:
Posts: 22
Reply with quote  #31 
Hi Peter, 

Just inquiring about the new border feature. 

On my tests it seems that I can only get two outcomes when using the offset parameter. 

Fully spawned (white object) or no spawn (black object), I can seem to get it to find the borders by using any value. Is there anything I may be doing wrong? Thanks. 
0
pshipkov

SOuP Jedi
Registered:
Posts: 4,702
Reply with quote  #32 
Create a 25x25 width/length grid. Set subdivisions to 50x50.
Slap a new instance manager layer on it.
Go to border and set offset to 5 and falloff to 0.5 for example.
What do you see ?
0
pshipkov

SOuP Jedi
Registered:
Posts: 4,702
Reply with quote  #33 
Just made two minor changes that will make the workflow more streamlined.

By default the border offset value is set to 0.
When border offset is applied to layer(s) their "use vertex colors as mask" flags will be turned-on automatically.
0
Toast

Asking for seconds
Registered:
Posts: 22
Reply with quote  #34 
Oh I see, yes that works just fine. Thanks for the explanation. 

I was testing on lower poly objects (green object on the right has the same offset .5 as your plane on the left). I assumed it worked on detecting border edges not necessarily dependant on subdivs of an object. I'll keep it in mind for future. 

Attached Images
Click image for larger version - Name: 2016-09-14_15_10_09-instance_manager.jpg, Views: 26, Size: 91.86 KB 

0
Previous Topic | Next Topic
Print
Reply

Quick Navigation: