Register Latest Topics
 
 
 


Reply
  Author   Comment  
rolfcoppter

Wanting the recipes
Registered:
Posts: 54
Reply with quote  #1 
Hey guys,

Does anyone know why when you select the replace alembic option from the alembic menu it doesn't work? Also if you change the path on the alembic node it also doesn't update the alembic. is this just a Maya 2016 bug or does anyone else have time issue?

thank you,
Jordan
0
rolfcoppter

Wanting the recipes
Registered:
Posts: 54
Reply with quote  #2 
Apparently, if you use the replace nothing seems to happen at FIRST. but of you reopen the scene after you do the replace then it updates to the new alembic. but ONLY after you reopen the scene...

the workaround is if you import your new alembic and just connect the alembic node in the node editor to the shape of the alembic your trying to replace then it updates live, without a restart or reopen.
0
David l

First taste
Registered:
Posts: 255
Reply with quote  #3 
I found out recently that you can reference alembics in maya. It has worked fine for me so far... i too found the native alembic workflow a bit dodgy so i dont use it....

Reload/replace reference seems to work pretty well but havent tested it in complex scenes
0
Thomixioso

Think about being or just to be?
Registered:
Posts: 158
Reply with quote  #4 
What I do. Overwrite original abc file with your new one directly on harddrive and reload scene in Maya. (Sure, you have to backup your original abc.:)
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation: