LaJolly
Hello, I'm trying to install the OVDB demo tools and even after reading & following all of the ReadMe, I am still unable to load the plugin in Maya 2017. 

For reference, I'm trying to get the nodes that allow me to render Maya fluids with RedShift to test a pipeline I'd like to recommend to a client. Thank you in advance for any help!
Quote 0 0
besha1
need maya 2017 update 4 or up
Quote 0 0
besha1
I will try to solve this problem in the next version
Quote 0 0
LaJolly
OH that worked, thank you!
Quote 0 0

Add a Website Forum to your website.