besha1 Show full post »
theartofsaul
Will you be updating this to work with the new Maya OpenGL core instead of Opengl legacy? Autodesk has been adding features which only work in opengl core lately which are nice like interactive opensubdiv viewport displacements and stuff but currently your openvdb nodes only work in the older opengl legacy mode. Just wondering if you were planning it in the future. Thanks for the awesome work!
Quote 0 0
rolfcoppter
Hey Guys,

I have a question about the open VDB nodes. Is there a way to delete a grid. Let's say I want to remove my temperature grid from my vdb file. is there a node that lets me do this?

thank you,
Jordan Hara
Quote 0 0
besha1
theartofsaul wrote: Will you be updating this to work with the new Maya OpenGL core instead of Opengl legacy? Autodesk has been adding features which only work in opengl core lately which are nice like interactive opensubdiv viewport displacements and stuff but currently your openvdb nodes only work in the older opengl legacy mode. Just wondering if you were planning it in the future. Thanks for the awesome work!
Yes I plan to support OpenGL core profile
Quote 0 0
besha1
rolfcoppter wrote: Hey Guys,

I have a question about the open VDB nodes. Is there a way to delete a grid. Let's say I want to remove my temperature grid from my vdb file. is there a node that lets me do this?

thank you,
Jordan Hara

Use BE_Copy node.
Enter the names of grids that you need.
InputA = * (copy all grids)
InputA = density heat (copy only density and heat).
Quote 0 0
MOAB
Hi guys,

Open VDB worked great during the past few weeks on W10... and now suddenly it doesn't work anymore.
Got this usual error on W10 : "Unable to dynamically load.." and "The specified procedure could no be found (BE_OpenVDB). Why ?

Just to mention there's no windows update, I set up the environment variables, I have the lastest Arnold Core version and I also installed Visual C++ Redistributable for Visual Studio 2012 Update 4.

I have plenty of setups that gave me errors now.
What can I do next to continue to use OpenVDB ?

Thx in advance
Quote 0 0
besha1
MOAB wrote: Hi guys,

Open VDB worked great during the past few weeks on W10... and now suddenly it doesn't work anymore.
Got this usual error on W10 : "Unable to dynamically load.." and "The specified procedure could no be found (BE_OpenVDB). Why ?

Just to mention there's no windows update, I set up the environment variables, I have the lastest Arnold Core version and I also installed Visual C++ Redistributable for Visual Studio 2012 Update 4.

I have plenty of setups that gave me errors now.
What can I do next to continue to use OpenVDB ?

Thx in advance

try adding a system variable for bifrost dlls C:\Program Files\Autodesk\Maya2017\plug-ins\bifrost\bin

PATH = C:\Program Files\Autodesk\Maya2017\bin;C:\solidangle\mtoadeploy\2017\bin;C:\Program Files\Autodesk\Maya2017\plug-ins\bifrost\bin;
Quote 0 0
ZC
Hello! I would like to know vdb can achieve a different color of the liquid mixed together after the color of the mix?

QQ图片20170317110432.png 
Quote 0 0
bazuka
besha is BE VDBPointsConvert and BE VDBPointsToArray in the latest build? if not when can we expect it?

thx

Quote 0 0
besha1
bazuka wrote: besha is BE VDBPointsConvert and BE VDBPointsToArray in the latest build? if not when can we expect it?

thx


soon, almost ready
Quote 0 0
bazuka
any updates? thx
Quote 0 0
liuyong
Download the address
Quote 0 0
rachid
Hi Besha
Any planing for updating OpenVDB with Arnold 5?
Quote 0 0
besha1
Yes.Ready for arnold 5.0.
I will soon lay out.
Quote 0 0
thebenp
Started topic with my question, sorry. Thanks for the great tools !

Quote 0 0

Add a Website Forum to your website.