Register Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 2      1   2   Next
besha1

Wanting the recipes
Registered:
Posts: 77
Reply with quote  #1 
For Maya 2016 2016.5 2017 Windows only(for linux soon).
What's new and what changes

added BE_VDBToMayaFluid Convert vdb To Maya Fluid
added BE_Length Length of vector array

for BE_VDBArnoldRender Added selection mode volume or Implicit for render fog or level set grid
for  BE_VDBArnoldRender fix bug in batch render maya crash if render farm with no graphic card

for Arnold 
supported Mtoa-1.4.xx



for works BE_Openvdb plug-in
needs install Mtoa-1.4.xx or Arnold 4.2.15.1 core and up.

0
pshipkov

SOuP Jedi
Registered:
Posts: 4,641
Reply with quote  #2 
Let me be the first to say - thanks !
0
besha1

Wanting the recipes
Registered:
Posts: 77
Reply with quote  #3 
or 
0
mecca76

First taste
Registered:
Posts: 17
Reply with quote  #4 
Thanks so much for this!
0
plars

Node Bending
Registered:
Posts: 254
Reply with quote  #5 
Very nice. Thanks a lot Besha!
0
rachid

First taste
Registered:
Posts: 17
Reply with quote  #6 
Really nice, thanks besha
0
rachid

First taste
Registered:
Posts: 17
Reply with quote  #7 
Hi besha
Fisrt of all thanks for your effort and contribution,
I'm still getting the same issue with the viewport, even legacy, I can't see anything
Only when I hit render.
Also I noticied some error in output render here is the log:

loading plugin: C:/solidangle/mtoadeploy/2017/shaders/aiBE_VDBArnoldRender.dll ...
aiBE_VDBArnoldRender.dll: BE_VDBArnoldRender uses Arnold 4.2.15.1

loaded 1 plugins from 1 lib(s) in 0:00.00
cannot declare constant STRING render_layer on options - name already in use
cannot declare constant FLOAT fps on options - name already in use

[mtoa.translator] BE_VDBArnoldRenderTranslator: Maya node BE_VDBArnoldRenderShape1(BE_VDBArnoldRender) does not have attribute aiSelfShadows to match parameter self_shadows on Arnold node BE_VDBArnoldRenderShape1(volume).

[mtoa.translator] BE_VDBArnoldRenderTranslator: Maya node BE_VDBArnoldRenderShape1(BE_VDBArnoldRender) does not have attribute aiOpaque to match parameter opaque on Arnold node BE_VDBArnoldRenderShape1(volume).

cannot declare constant BOOL matte on BE_VDBArnoldRenderShape1 - name already in use
0
besha1

Wanting the recipes
Registered:
Posts: 77
Reply with quote  #8 
all these warnings it is normal and have nothing to do with your problem
check these items

and try open this scene
test.ma

 
Attached Files
ma test.ma (81.69 KB, 12 views)

0
ourouk

Wanting the recipes
Registered:
Posts: 178
Reply with quote  #9 
Thanks a lot Besha !
0
rachid

First taste
Registered:
Posts: 17
Reply with quote  #10 
Wow it's work like a charm, thanks Besha
0
omento

Asking for seconds
Registered:
Posts: 23
Reply with quote  #11 
Hi Besha, any chance of an update to the main thread for this and when the Linux variant will be released?

Thanks
0
besha1

Wanting the recipes
Registered:
Posts: 77
Reply with quote  #12 
plugin updated but only for Windows
http://www.soup-dev.com/tools.htm

for Linux will gather soon
right now very bus
0
scorpes

Asking for seconds
Registered:
Posts: 21
Reply with quote  #13 
+1 for linux :)
0
rachid

First taste
Registered:
Posts: 17
Reply with quote  #14 
Nice update
Thanks
0
omento

Asking for seconds
Registered:
Posts: 23
Reply with quote  #15 
Hi Evgeny,

Just wanted to make a quick query about the status of the latest OpenVDB build for Linux. I understand you're a very busy person, so if you ever need a hand with compiling the Linux version I (and probably the community) would be more than willing to help out! It's been a bit over a month, so I wasn't sure whether to be concerned if something happened.

Cheers,
Mike
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation: