Cote907
Anyone got this problem when trying to loading and playing a scene from the sample scenes from soup?
Soup seem to work fine on its own in maya 2017 but when trying to load a sample scene I get the fatal error. 
I have tried default my workspace and replace all soup files but still nothing.
Any suggestions?

Im  using Maya 2017 in a windows 10. 

thank you Click image for larger version - Name: SoupFE_01.JPG, Views: 4, Size: 123.35 KB
Quote 0 0
pshipkov
Odd.

What is the exact version of Maya you have (include the exact update number, etc) ?
Quote 0 0
Cote907
pshipkov wrote: Odd.

What is the exact version of Maya you have (include the exact update number, etc) ?


Hi pshipkovm,
Thank you for answering. Im using maya 2017 educational version and I havent install any updates yet but I will do this today and Ill give an update.
Since I normally work on maya 2016 - educational version (SP6) in windows 10 (home - version 1607), I went on first and install maya 2016 extension 2 with all updates but still I got that problem with the same crash log. 

Quote 0 0
Cote907
pshipkov wrote: Odd.

What is the exact version of Maya you have (include the exact update number, etc) ?


Okay. I installed Maya 2017 update 2 and still getting the same error after replacing all files again. 
Quote 0 0
pshipkov
I never tested the plugins on EDU, so it might be that something is busted there.
I don't have access to this Maya flavor.
Quote 0 0
Cote907
pshipkov wrote: I never tested the plugins on EDU, so it might be that something is busted there.
I don't have access to this Maya flavor.


Thank you, I will keep trying some other methods. Im just opening it in my old 2016 - SP6 for now and that works. 
Quote 0 0

Add a Website Forum to your website.