ruchit
Hi, Any PyQt 4.11.3/ SIP 4.16.7 (for Maya 2016 winX64) user??
Getting problem to compile using cygwin Terminal. Need sip.pyd to import PyQt module inside maya2016.
Is there any alternative method to compile ??

Quote 0 0
ourouk
Hello,

Do u really need PyQt ? If so, I can't help you, it has always been a pain for me to install PyQt :)

Btw, if you don't need PyQt, let's use Pyside, it's directly integrated in Maya now.

Quote 0 0
ruchit
PyQt is easy to install,Bcz it is avb in binary file at http://www.riverbankcomputing.com
Only problem is "SIP". I need sip.pyd file to import PyQt module.

I never tried PySide, is it same as PyQt ??
Quote 0 0
ourouk
Yes it is.
And its integrated in Maya.

"Import PySide"
Quote 0 0

Add a Website Forum to your website.