Register Latest Topics
 
 
 


Reply
  Author   Comment  
zickzack

First taste
Registered:
Posts: 1
Reply with quote  #1 
Hi,

if I try to load Soup I get following Error Message:
# Error: pymel : Failed to get controlCommand list from SOuP #
# Error: pymel : Failed to get modelEditorCommand list from SOuP #
# Error: pymel : Failed to get command list from SOuP #
# Error: pymel : Failed to get constraintCommand list from SOuP #
# Error: pymel.core : Failed to get depend nodes list from SOuP #
// Error: line 1: /mnt/resources/software/linux/Soup/plug-ins/SOuP.so: undefined symbol: _ZNK7MPxNode9dependsOnERK5MPlugS2_Rb (SOuP) //

I See different posting talking about gcc. 
My Version is: gcc version 4.8.5

tried with install compat-gcc-44. Without success.

Did anybody have any suggestions?

Kind regards
0
pshipkov

SOuP Jedi
Registered:
Posts: 4,646
Reply with quote  #2 
Sorry for the late reply.
I use gcc 5.3.1 all the time, but the public builds are ran with 4.5.1 for better compatibility with existing linux distributions.
Will give you a 5.3.1 build tonight to test.
0
pshipkov

SOuP Jedi
Registered:
Posts: 4,646
Reply with quote  #3 
try this: http://www.petershipkov.com/temp/SOuP.so
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation: