Register Latest Topics
 
 
 


Reply
  Author   Comment  
Matakezo

First taste
Registered:
Posts: 3
Reply with quote  #1 
I am getting really frustrated to find out how to install SoUP on MAC. There is no certain tutorial for MAC users! The thing is that lots of folders are on different place in Maya for MAC then Windows. Can someone please make a small tut where we have to put the icons and the shelf and the *.bundle because I lost round 3 hours and I still can't get it work. I can't find UpresFluid_node . Please guys let me know how to install it properly !


P.S. - I've already copied the frameworks in the folder where I should but in Maya I don't have all the nodes. In particular I miss exactly the node I need "upresFluid"
0
pshipkov

SOuP Jedi
Registered:
Posts: 4,702
Reply with quote  #2 
I am sorry for your troubles.

Let's go step by step here.

Did you manage to load the plugin in Maya, or you get error messages ? Sounds like it loads fine.

What do you mean i cannot see the upresFluid node ?

Do you have 3 icons on the SOuP shelf only or more ? If more then that's an old shelf and you will have to copy the new shelf_soup.mel into your user/maya/201x/prefs/shelves directory.

0
Matakezo

First taste
Registered:
Posts: 3
Reply with quote  #3 

Thanks a lot for the fast reply. Fist of all I have to say that the nodes you've create are massively good and useful for lots of productions.I am very motivated to learn all of them and get them into use in future. I've already fixed the problem.

What I did is that :

No matter that I don't have the shelf installed on the right place I've put the bundle on the right sport from there I've got the basic shelf with only 3 icons. I did click on the fist one and I notice all of the nodes are actually there. The next thing I did is going to the script editor and drag the command for a certain node into the shelf as MEL command and from there I found the icons and connected the icons.

 

For the Mac users struggling where to put the icons : /Users/THENAMEOFYOURCOMPUTER/Library/Preferences/Autodesk/maya/2013-x64/prefs/icons

There is a  chance you are not seeing the Library folder so I will advice you to go to the Menu of Finder and on the "Go" bar there is "Go to Folder" command . There you type the up mentioned path and you will be straight into the folder.

 

 

Thanks Mr.Shipkov

0
pshipkov

SOuP Jedi
Registered:
Posts: 4,702
Reply with quote  #4 
Cool. Glad to hear you solved your problem and still like SOuP :)
0
Dbldowndunn

First taste
Registered:
Posts: 1
Reply with quote  #5 
I'm having a similar error even after I made sure everything was in the correct place or at least where maya is trying to look for them.

// Error: line 1: dlopen(/Users/Shared/Autodesk/maya/2016/plug-ins/SOuP.bundle, 1): Symbol not found: __ZNSt8__detail12__prime_listE  Referenced from: /Users/Shared/Autodesk/maya/2016/plug-ins/SOuP.bundle  Expected in: /usr/lib/libstdc++.6.dylib in /Users/Shared/Autodesk/maya/2016/plug-ins/SOuP.bundle (SOuP)
0
pshipkov

SOuP Jedi
Registered:
Posts: 4,702
Reply with quote  #6 
Do you have other version of maya ?
Wonder if you are hitting something specific to maya2016 ?
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation: