Boris
hi guys, who can take the lead in supporting the tool "flexiblePivot" please/  https://www.highend3d.com/maya/script/flexiblepivot-system-for-maya it works but not perfect in maya 2016 /probably someone can fix it /The owner does not respond Probably he changed his occupation/ I'm sure he will not mind if someone takes the initiative on himself.
Can someone do for the sake of a donation/
excuse me for my english )
Quote 0 0
pshipkov
No worries about your english, we are all in the same boat  (including native english speakers ;) ).
Do you have the files of this toolkit ?
I don't have login at he3d.
Quote 0 0
Boris
Thx you for response , here we go - http://rgho.st/private/8jYTfClLj/411243c84b905a1c800b40e276c8c2f2 now you can download it easy without troubles :)
Quote 0 0
Boris
Hi pshipkov ! I'm back, I would like to know if there is any news about flexible pivot ?
Quote 0 0
pshipkov
I looked at it recently.
Will try to find time for it soon.
Quote 0 0
Boris
Thank you for your time, I hope you can do it. I'm  in the hospital from time to time, therefore, not to a hurry, but it would be great to get it .I'm still inspired by one idea that I want to animate, but for the speed of work requires such a tool in order not to lose the inspiration :)
Quote 0 0
pshipkov
The system is working fine. Really good stuff.
There is one type in the documentation addPivotControlFP() should be addPivotControlerFP(), but if you use the shelf should be fine.

What exactly is the problem you are facing there ?
Quote 0 0
Boris
hi buddy , all okay just forgot about it I figured out how it works.
Quote 0 0
Boris
Hi pshipkov are you here ? where are you ? come back buddy , please , need your help:)
Quote 0 0
pshipkov
What's going on. Tell me.
Ah the tension !!
:)
Quote 0 0
Boris
pshipkov, tell me , 
do you know how delete node in this system  with the restart it again  ! (something interferes, doesn't allow to delete system, standart mell command doesn't works after re-opening the scene  )
After using this system, I can not delete it and re-apply it again :( Help me :)
Quote 0 0
pshipkov
Hard to say what is going on really. I tried it a while ago, seemed to work fine, but that's it.
Quote 0 0

Add a Website Forum to your website.