Register Latest Topics
 
 
 


Reply
  Author   Comment  
David l

First taste
Registered:
Posts: 255
Reply with quote  #1 
Hi Peter

There seems to be a bug in the copier node that causes Maya 2015 to crash on win 7 64.

Have a look at attached scene, if I disable colors in the point node maya crashes, but worse yet, if I accidently create any syntax errors in the color block of the point node Maya goes down as well.

It seems to be related to the copier node as it only crashes if inherit vertex colors is turned on :)

Not a critical bug, but have lost stuff because of it, so it would be nice to get this fixed as some point :)

//
David

 
Attached Files
ma copier_bug.ma (75.88 KB, 5 views)

0
pshipkov

SOuP Jedi
Registered:
Posts: 4,711
Reply with quote  #2 
Hmm i am not crashing here.
Maya2015 Win7.
0
David l

First taste
Registered:
Posts: 255
Reply with quote  #3 
That's weird, maybe its a graphichs driver related issue on my end.... Tried it with both viewport 1+2, it results in an instant crash here...

I'm running 2015 ext. 1, sp5, and the latest soup release.

I tested it out in 2016 as well, there it caused Maya to freeze.

If I manage to narrow it down further, I will report back :)

//
David
0
JeremyR

Moderator
Registered:
Posts: 1,050
Reply with quote  #4 
Unrelated to the inherit vertex crash but copier node isnt playing very well with the scatter.outPositionPP > copier.posArray. could somebody check that they get instant position update and try changing the point density at the same time? Im getting a software crash at this point.
0
pshipkov

SOuP Jedi
Registered:
Posts: 4,711
Reply with quote  #5 
I cannot get this to crash like at all.

Try to switch to "OpenGL legacy profile" and see if that helps.

These days Maya is becoming so unstable across the board.
At work i had to switch one of the teams to that legacy profile otherwise we keep getting random crashes related to the viewport system.
0
JeremyR

Moderator
Registered:
Posts: 1,050
Reply with quote  #6 
Okay, so switching to OpenGL legacy has solved my 2 biggest issues - scatter > copier pos crash and shatter object crash. This is great news as now I suspect my problem with the shortestPath tool will be related to this also.

If I switch back to VP2 while working, the bug can reappear or not.

Sorry for all my bug reports on those things, but I was actually going crazy because of them. Thank goodness there is a fix.
0
pshipkov

SOuP Jedi
Registered:
Posts: 4,711
Reply with quote  #7 
No worries, Maya is getting so unstable these days - reminds me more and more of the darkest times of 3DSMAX. :S
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation: